Corona — эксплоит отвязанного джейлбрейка пропатчен в iOS 5.1 beta 3

Джейлбрейк, Новости

После долгих месяцев ожидания, отвязанный джейлбрейк, совместимый с прошивкой iOS 5.0.1 все же был выпущен в конце декабря. К сожалению до сих пор его нельзя применить для устройств с процессором A5, однако является эффективным средством взлома для ряда продуктов, включая IPad первого поколения и iPhone 4. В то время, когда в мире «бегут из тюрьмы» миллионы i-устройств, программисты Apple тоже не сидят сложа руки.

По сообщению нескольких джейлбрейк-разработчиков — в последнем обновлении iOS beta 3 была закрыта уязвимость, с помощью которой и осуществлялся джейлбрейк iOS 5.0.1.

В частности разработчик Nadeem Ateyeh сообщил:

Да, IOS 5,1 Beta 3 не подвержена Corona. Обновляйтесь до 5.0.1 пока не стало поздно.

И хотя этот факт еще не был подтвержден каким-либо i-гуру, например, MuscleNerd или любым другим членом Dev Team, то если Вы хотели бы иметь в ближайшем будущем устройство с джейлбрейком — Вам следует немедленно обновиться на 5.0.1. Иначе, после официального релиза на IOS 5.1 Apple перестанет подписывать прошивку iOS 5.0.1 и обновиться на нее Вы уже не сможете. Оставайтесь с нами чтобы узнать подробнее о статусе джейлбрейка для устройств на A5.

Также напоминаем всем владельцам залоченных на оператора телефонов. НЕ ОБНОВЛЯЙТЕ ВАШИ УСТРОЙСТВА НА ОФИЦИАЛЬНУЮ IOS 5.0.1. Используйте кастомные прошивки iOS 5.0.1 без повышения модема.

Если Вы разрабатываете игры или программы или просто интересуетесь программированием в любом его проявлении, то настоятельно рекомендуем посетить киберфорум — «Форум программистов и сисадминов».