Отвязанный джейлбрейк iOS 5.1.1. Pod2g предупреждает владельцев залоченных iPhone и рекомендует подготовиться к релизу

Джейлбрейк, Новости

Для всех пользователей ожидающих выхода отвязанного джейлбрейка iOS 5.1.1 для iPhone 4S, iPhone 4, iPhone 3GS, iPod Touch 4G, iPod Touch 3G и всех моделей планшета IPad, настало время для обязательного обновления ПО. Как известно, Apple в любое время может выпустить следующее iOS обновление, которое может закрыть существующую уязвимость, а также сделает невозможным обновление устройств на iOS 5.1.1. 

Только что, один из авторов предстоящего релиза, Pod2g опубликовал обращение к джейлбрейк сообщиству, а также владельцам залоченных устройств.

Обновитесь на iOS 5.1.1, если Вы хотите быть готовым к релизу.

 

Предупреждение всем пользователям залоченных iPhone, которые сохраняют версию модема (baseband). Не обновляйте Ваши устройства на официальные прошивки, иначе Вы потеряете возможность анлока. Обновляйтесь только на кастомные версии прошивок без повышения модема.

Также хакер опубликовал ссылку для пожертвований (Pay Pal) разработчикам предстоящего релиза отвязанного джейлбрейка iOS 5.1.1.

Напомним, что ранее сегодня, iOS-хакер Xvolks, принимавший участие в тестировании, показал видео отвязанного джейлбрейка iOS 5.1.1 на iPhone 4, полученного при помощи обновленной версии Absinthe 2,0.

По сообщениям хакеров, релиз должен состояться в ближайшие дни.