Всем джейлбрейк-пользователям нужно установить OpenSSH — разработчик SemiRestore7

Джейлбрейк, Новости

С выходом iOS 7.1 Apple заблокировала работу утилиты Evasi0n7 от Evad3rs, позволявшую производить отвязанный джейлбрейк устройств под управлением iOS 7.0.x. Чтобы уберечь взломанную операционную систему, разработчик утилиты SemiRestore7 настоятельно рекомендует всем пользователям заблаговременно установить программный пакет OpenSSH из Cydia.

Разработчик SemiRestore7Проблема обострена тем фактом, что практически сразу после релиза iOS 7.1 Apple перестала подписывать iOS 7.0.6. Таким образом, пользователи не имеют возможности «откатиться» на прошлую версию платформы и повторно произвести джейлбрейк устройства. Следственно, скачивание твиков без предварительной установки пакета OpenSSH может привести к потере джейлбрейка. OpenSSH позволяет очистить iГаджет от проблемных приложений и твиков даже после того как устройство «вошло в цикл перезагрузки», подключив смартфон или планшет к компьютеру.

Разработчик SemiRestore7

К тому же, данный программный пакет необходим для полноценного функционирования самой утилиты SemiRestore7, которая также устанавливается из неофициального магазина приложений Cydia и восстанавливает прошивку вместе с джейлбрейком. В данный момент SemiRestore7 доступна для Windows ПК (для Mac скоро) и позволяет сбросить настройки устройства, удалить установленные твики и сторонние приложения. OpenSSH доступен в Cydia бесплатно (требуется просто набрать название пакета в строке поиска и кликнуть Install), а SemiRestore7 можно скачать по этой ссылке.

Смотрите также: