iOS 7.0.6 блокирует джейлбрейк Evasi0n7

Хакеры не исключают, что iOS 7.0.6 блокирует джейлбрейк Evasi0n7

Джейлбрейк

Сегодня Apple выпустила очередную сборку мобильной операционной системы iOS 7.0.6, которая была необходима для закрытия обнаруженного бага с верификацией SSL-соединения. Однако, хакеры из команды Evad3rs, разработавшие утилиту для джейлбрейка 7-й версии iOS, считают, что данное обновление может заблокировать работу Evasi0n7.

Скачать Evasi0n7 1.0.3

Стоит отметить, что обнаруженная разработчиками Apple в прошлых версиях операционной системы проблема, вероятно, может влечь за собой серьезные последствия. Об этом можно судить исходя из того, что они также выпустили обновление для платформы 6-го поколения – iOS 6.1.6, которое можно установить на iPhone 3gs и iPod Touch 4. Несмотря на это, Evad3rs не рекомендуют пользователям взломанных устройств обновлять прошивку. Хакер под ником MuscleNerd, являющийся одним из основных разработчиков джейлбрейка, написал в своем твиттере:

“Совет тот же, что был в прошлый раз (после выхода iOS 7.0.5 – ред.). Не спешите обновляться на iOS 7.0.6, если работаете со взломанным устройством. Мы выпустим обновление Evasi0n7 когда это будет возможно (похоже на то, что это очень важное обновление)”.

iOS 7.0.6 блокирует джейлбрейк Evasi0n7

Традиционно, хакеры ни словом не обмолвились касательно сроков подготовки апдейта Evasi0n7, также неизвестно когда им удастся диагностировать проблему. Скорее всего, на это уйдет не менее нескольких дней, после чего станет ясно, закрывает ли iOS 7.0.6 уязвимости, используемые хакерами для взлома операционной системы.

Смотрите также: