джейлбрейк iOS 9

Разработчики джейлбрейка Pangu рекомендуют обновиться до iOS 9.2.1

Джейлбрейк

Команда разработчиков джейлбрейка Pangu не отличается особой разговорчивостью, но если уж от нее что-то слышно, значит, в скором времени наверняка произойдет что-нибудь интересное. Один из ключевых участников команды, известный под псевдонимом Windknown, опубликовал в официальном блоге Pangu подробную техническую статью, описывающую уязвимости и исправления в iOS 9.2 и iOS 9.2.1.

джейлбрейк iOS 9

Публикация написана сложным техническим языком, но определенно обязательна к прочтению для тех, кто интересуется проблемами безопасности мобильной ОС от Apple.

Главная мысль статьи заключается в том, что владельцам iPhone, iPad и iPod touch, не заинетресованным в джейлбрейке, стоит обязательно обновиться до iOS 9.2.1. Windknown подробно описал, чем чреваты множественные уязвимости в ядре операционной системы, о которых компанию Apple ранее уведомили эксперты из Google Project Zero.

Из статьи Windknown:

«Стоит обратить внимание на то, что уязвимость в триггере песочницы, а значит и в самом приложении, позволяет злоумышленнику осуществить хакерскую атаку непосредственно на ядро системы. Благодаря этому он сможет загружать и выполнять в ядре вредоносный код. Мы рекомендуем пользователям как можно скорее обновиться до последней версии с целью избежать установки неизвестных опасных приложений».

Из всего вышесказанного можно сделать вывод, что в iOS 9.2.1 лазейки для хакеров уже закрыты.

Надо сказать, статья в блоге Pangu оказалась как гром среди ясного неба. Волне вероятно, что за публикацией последует джейлбрейк для iOS 9.2.1. Хотя в статье речь идет исключительно об исправлениях в новой версии ОС, а о джейлбрейке нет ни слова, не исключено, что Pangu уже работает над ним.

Смотрите также:

Читайте также

Популярные статьи