Джейлбрейк iOS 6.1.6 не будет выпущен

Джейлбрейк iOS 6.1.6 не будет выпущен, iH8sn0w просит воздержаться от обновления

Джейлбрейк

iH8sn0w, автор отвязанного джейлбрейка iOS 6.1.3 – 6.1.5, заявил о том, что пользователям не стоит ждать обновления утилиты P0sixspwn. Таким образом, для сохранения возможности взлома устройств iPhone 3gs и iPod Touch 4G, не стоит устанавливать iOS 6.1.6.

Джейлбрейк iOS 6.1.6 не будет выпущенНапомним, что iOS 6.1.6 была выпущена разработчиками Apple одновременно с iOS 7.0.6 и, по сути, является патчем, устраняющим проблему верификации SSL/TLS. Стоит заметить, что Evad3rs, в лице MuscleNerd, также предостерегали пользователей от обновления прошивки, однако, довольно оперативно выпустили обновление утилиты для взлома – Evasi0n7 1.0.6. Как выяснилось, iOS 7.0.6 не закрывала уязвимостей системы, как того опасались хакеры.

Джейлбрейк iOS 6.1.6 не будет выпущенТем не менее, iH8sn0w, разрабатывавший джейлбрейк 6.1.3 – 6.1.5 совместно с 17-летним разработчиком Win0cm (который, как известно, начал сотрудничество с Apple), написал в своем твиттере: “Не ожидайте обновления отвязанного джейлбрейка P0sixspwn для 6.1.6”. Впрочем, при этом хакер отметил, что проблема верификации SSL/TLS-соединения является довольно серьезной дырой в безопасности мобильной платформы и порекомендовал установить iOS 6.1.6 тем пользователям, которые заботятся о сохранности своих конфиденциальных данных.

Смотрите также: