Почему стоит установить iOS 11.2.2 и macOS High Sierra 10.13.2 прямо сейчас

iOS, iOS 11, macOS, macOS High Sierra, Новости

Компания Apple выпустила обновления безопасности iOS 11.2.2 и macOS High Sierra 10.13.2, устраняющие серьезную уязвимость, получившую название Spectre, которой подвержены все модели iPhone, iPad и Mac.

apple security

Spectre – одна из двух уязвимостей, затрагивающих процессоры от крупных производителей, в том числе Intel, AMD и ARM. Вторая уязвимость – Meltdown – была исправлена с выпуском обновлений iOS 11.2, macOS 10.13.2 и tvOS 11.2.

Купертиновцы не раскрыли технические подробности свежих обновлений, указав лишь, что они включают меры по защите от уязвимости Spectre. Поскольку злоумышленники могут проэксплуатировать данную проблему через вредоносное приложение, компания рекомендует пользователям загружать программы только из Apple App Store. В своем блоге Apple также указала, что в настоящее время случаи атак с использованием уязвимости Spectre на «яблочные» устройства не выявлены.

Обновление iOS 11.2.2 доступно на всех совместимых устройствах по пути Настройки -> Основные -> Обновление ПО. Кроме того, обновиться можно при помощи IPSW-файлов прошивок, используя приложение iTunes на компьютере под управлением macOS и Windows.

В свою очередь апдейт macOS High Sierra 10.13.2 доступен в Mac App Store в разделе Обновления.

Смотрите также: