iOS 9.3.4 блокирует джейлбрейк

Apple выпустила обновление iOS 9.3.4, которое блокирует джейлбрейк Pangu

Джейлбрейк

Очередное обновление операционной системы для iДевайсов iOS 9.3.4, выпущенное 4 августа, делает невозможным установку магазина твиков Cydia при помощи инструмента от команды Pangu. При этом вероятность появления специального эксплоита для данного апдейта довольно низка.

iOS 9.3.4 блокирует джейлбрейк

Напомним, хакеры из команды Pangu заявили о готовящемся приложении для взлома iOS 9.2+ в начале прошлого месяца, а после релиза крупного обновления iOS 9.3.3 выпустили полупривязанный джейлбрейк. В данный момент с его помощью можно установить Cydia на 64-битные iPhone, iPad и iPod Touch под управлением iOS 9.2 — 9.3.3.

Естественно, использовавшиеся для взлома уязвимости системы были обнаружены программистами Apple и устранены в специально выпущенном минорном обновлении — никаких существенных изменений, кроме блокировки джейлбрейка, в iOS 9.3.4 не обнаружено.

Китайские хакеры также ведут работу над созданием эксплоита для iOS 10, поэтому вряд ли стоит ожидать новой версии Pangu для iOS 9.3.4 — всем желающим следует установить пока еще доступную iOS 9.3.3 (будет доступна в течение недели), произвести процедуру джейлбрейка и в воздержаться от перепрошивки своего устройства, чтобы сохранить возможность использования плагинов из Cydia.

Скачать и установить iOS 9.3.4 можно "по воздуху" (Настройки -> Основные -> Об этом устройстве -> Обновление ПО) или через Обновление (Восстановление) в iTunes. Ссылки на IPSW-файлы прошивок iOS 9.3.4 находятся здесь.

Смотрите также:

Читайте также

Популярные статьи