Обновление TaiG 2.1.3 позволяет получить джейлбрейк iOS 8.3 на виртуальной машине

Китайские хакеры продолжают работать над своим инструментом для взлома последней версии мобильной операционной системы Apple. В обновлении TaiG 2.1.3 был устранен ряд ошибок, приводивших к проблемам установки эксплоита.
Твики совметимые с iOS 8.3

Напомним, буквально на днях разработчики представили TaiG 2.1.2, в котором решили проблему совместимости Cydia Substrate, а также исправили ряд сопутствующих ошибок. Тем не менее, многие пользователи по-прежнему сталкиваются с зависанием процесса установки на 20% (ошибка «-1101»), проблемами при запуске джейлбрейка в виртуальной машине Windows на Mac, а также задержками запуска при взломе iOS 8.3 на iPhone 4S. Согласно опросу, почти треть наших читателей предпочли дождаться релиза более стабильной версии джейлбрейка или выхода инструментов для взлома последующих версий iOS.

Обновление TaiG 2.1.3, по заявлениям разработчиков, устраняет все недочеты, обнаруженные в первых версиях эксплоита. Кроме того, текущая сборка содержит последнюю версию магазина твиков Cydia 1.1.18, а также UIKitTools 1.1.1.0. Рекомендации по установке TaiG 2.x можно найти здесь, инструкцию по обновлению уже установленного джейлбрейка — здесь.

Смотрите также:

  • http://vk.com/id12555413 Сергей Литвинов

    вопрос такой вышла утилита Taig V2.1.3 я делал джейл на 2 1 2 стоит ли заново восстанавливать телефон и повторно делать джэйл, или достаточно того обновления что упало в сидию?

    • https://plus.google.com/112432759953322607749 Jordano Bruno

      Нет только обновление все

      • http://vk.com/id142762432 Андрюха Важнiй

        Для идиотов написано, что это не обновление, а всего-лишь уведомление. Устанавливать его не надо. Ищите инструкцию по обновлению.

  • http://vk.com/id208712227 Павел Кондрик

    Вот я такой ярый пользователь Джеила и попытался ставить его на iPad mini 2 еще с самой первой версии и ловил кирпич. 2.1.2 тоже не прокатило, думал уже прощай джейл но вот решил попробовать на 2.1.3 и все получилось)

  • https://plus.google.com/115955922101165217670 Адам Адамов

    утилита версии отказалась запускаться под windows server 2012 r2 st serv, сказав что у меня виртуальная машина. Хотя нет. у меня на физ. компе стоит win serv 2012 r2. Под windows server 2008 запустилась но процес зависал на 40 %